Disruption on API and Dashboard

Incident Report for Instamoney

Resolved

Our partner has managed to resolve this incident at 2:28 AM GTM+7. This incident has been resolved
Posted Nov 19, 2025 - 03:54 WIB

Monitoring

A mitigation has been deployed by our partner. They are working on recover the services

https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 21:22 WIB

Identified

Dear customers,

We are experiencing several connectivity issues to the Dashboard and API when receiving a request from server and client located Globally, due to an issue with our network partner, Cloudflare.

We're currently working with our network partner to resolve the issue

https://www.cloudflarestatus.com/

We apologize for inconvenience and we will share more update when we have one

Regards,
Customer Service
Posted Nov 18, 2025 - 19:00 WIB
This incident affected: API (Virtual Accounts, Disbursements, eWallets, Escrow), Callback (Virtual Accounts, Retail Outlet, EWallets, Direct Debit, Disbursement), and Dashboard.