Payouts Disruption in Indonesia

Incident Report for Instamoney

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 17:20 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow, Payouts to the following IDR destinations due to system issues with our partner.

BNI: All amount
Posted Apr 15, 2025 - 17:00 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: All amount
Posted Apr 15, 2025 - 16:50 WIB

Identified

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: above 250000001
Posted Apr 15, 2025 - 16:40 WIB
This incident affected: Disbursements (BNI) and Remittance Payouts.