Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2025 - 00:00 WIB
Scheduled
Dear Valued Customers,
Please be informed that Permata VA will be performing a system maintenance to serve you better.
Time: Saturday, 15 November 2025 00:00 - 05:00 (JKT Time GMT +7)
As such, impact to transactions on Xendit's platform are as follows: - All Permata VA transactions during the maintenance time will not able to performed - Unable to access Permata API (BI Fast, Online Transfer, Bill Payment)
Please refrain transacting with this payment option during period given above.
We deeply apologize for the inconvenience. If you need further assistance, please contact us at help@instamoney.co
Thank you for your understanding and cooperation.
Regards, Instamoney Team
Posted Nov 14, 2025 - 17:20 WIB
This scheduled maintenance affected: Disbursements (Permata) and Virtual Accounts Bank Partners (Permata).