Payouts Disruption in Indonesia
Incident Report for Instamoney
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 04:01 WIB
Identified
Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

BCA: 1-4999, 5000-250000000
Posted Dec 18, 2024 - 03:30 WIB
This incident affected: Disbursements (BCA) and Remittance Payouts.