Disruption to BNI RDL

Incident Report for Instamoney

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 19:39 WIB

Investigating

Dear valued customers,

We have detected an issue with our partner BNI, which is affecting our RDL products. We have already escalated to our channel partners and are working on monitoring and resolving this incident with them. In the meantime, expect the following impacts:

Impact:
- RDL Disbursement and Investor creation will be stuck in PENDING status

We apologize for the inconvenience caused.
Posted Oct 30, 2025 - 18:28 WIB
This incident affected: RDL.