Intermittent Disbursement Failure Amount > 250 Million

Incident Report for Instamoney

Resolved

Our partner has informed us that they have resolved the issue.
Posted Feb 24, 2026 - 14:17 WIB

Investigating

Disbursements to banks other than BCA, BNI, BRI, MANDIRI, PERMATA with amounts more than 250 million could return FAILED intermittently.

We are currently working with our partner to resolve this issue
Posted Feb 20, 2026 - 13:50 WIB
This incident affected: Disbursements (BSI, Other Indonesia banks and E-Wallets).