CIMB Virtual Account Disruption

Incident Report for Instamoney

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 16:54 WIB

Investigating

Dear Customer,

We would like to inform you that CIMB Virtual Account services are currently experiencing a disruption.
During this period, creation, updates, and incoming payments for CIMB Virtual Accounts may be impacted.

We are actively monitoring the situation and will provide updates as more information becomes available.

Thank you for your patience and understanding.
Instamoney Customer Support
Posted Dec 03, 2025 - 16:42 WIB